Trim input

Interesting I can export audio from Cubase 8 say - 5 and the volume level is a good listening volume
open Wavelad and bring the file in and the volume is blaring loud at the same -5 nothing has chamged so I’m
trying to figure out why this happens and make both systems the same volume at the same fader position



Lots of variables involved in your setup but the first thing that comes to mind is to make a speaker configuration preset in the master section a trim the output to your liking.

This way your processing levels and meters are not affected but maybe the output level of WaveLab will match better with other things going on.

Seems the main issues is a configuration but the speaker configuration option in the WaveLab master section could be an easy fix.

I guess what I’m trying to understand is if both programs go through the same MOTU device and Ch and no changes are made in the speakers then why is there such a volume diffference with both prorams set to unityset to unity.



Do you mean the file looks blaring loud on the Wavelab meters, or just sounds loud coming out of Wavelab? Is the exported file hitting the same peak levels on the Wavelab and Cubase meters when loaded and played back in each program?

With some more info and maybe some screen shots of your Cubase/WaveLab and interface mixer settings somebody might be able to help you.

It sounds like a software configuration issue.

I use Pro Tools and WaveLab back and forth all day and the levels are the same from both. -12dBFS is the same from all my software to my monitor controller. With the right settings, your levels should match too.

My initial post was thinking if you had a bass track recorded in Cubase, and the mixer fader for the bass track lowered below 0dB/unity, and then you bring the WAV of the bass into WaveLab for editing…WaveLab by default will play that file at whatever the level the file is recorded at (no fader level in play), so if you’re lowering the fader of a specific track in Cubase, you could see a large difference.

But, the master output of both apps should be identical with the right settings.