triplet with rest beaming problems

I have groups of eighth note triplets some with an eighth note rest on the first beat and some with the rest on the last beat. I’ve tried all the beaming/rest options but can’t get the rests to connect to the beam over the beat. Am I missing something?

Are you looking for what I’ve demonstrated in the attached image?

If so, it’s a two step process:

  • Go to Notation Options > Beam Grouping and in the very last section select “Use stemlets”

  • Select (or filter) all the rests, and in Engrave Mode in the bottom panel toggle Stemlet adjustment. Then set a value of -1.5 (-1 1/2)

Thanks pianoleo, that fixed one problem but caused another in that now I have a whole new crop of beamed stemlets that I don’t want, so more work.

I must admit, I’m not particularly happy with it myself. I’d much rather have the option of using beamlets or stemlets in one or two places without manually adjusting every other beam/stem in the flow.

As it turns out, even with use stemlets I still can’t beam the first or last eighth note rest in a triplet group to the rest of the triplet.