triplets look weird in score window

Hi I am writing a piece and in one of the movements there are a lot of triplets. The four instruments play on one of the beats of the 1/8th triplets and together they make up the complete triplet. In Cubase it looks weird when one of the instruments only plays on the second beat of the triplet. Cubase interprets this as 1/8 with 1/32 stretched and this is very confusing for the player. See the example in the attachment. There you see a screenshot of the score editor and the key editor. All the notes are exactly on the triplet 1/8th beat but the score shows it very differently. I tried shortening the notes but that does not help and then it will sound shorter as well.

Hope you can help me to make Cubase understand how to score this correctly.
triplets zien er niet goed uit.jpg

I see, in your Display Quantize settings, that you have Rests set to 16ths. Set the Rests to 8T also :wink:.
If that still doesn’t work, select the entire triplet, including the rest(s), then go to Scores menu>Build N-Tuplet, and set it for triplets there.

Thanks Vic, the settings for the rests solved the problem. It now looks much better and readable. To be honest I never looked at the rest settings before. Cubase has so many options that it is easy to overlook a lot of them. I am happy the forum is still very much alive, even during the holidays.

(errm… what’s a “holiday”? :question: :laughing: )