trouble opening Dorico

I’m having trouble opening Dorico files. I’ve restarted my computer a couple times, and that seems to help for a little while. I’ve also gotten the attached error message twice. (494 Bytes)

The error message indicates a crash in the audio engine. Can you still launch Dorico? If so, then choose from Dorico’s main menu ‘Help > Create Diagnostics Report’. The corresponding zip file please attach here.
If you can’t launch Dorico anymore, please navigate to C:\Users<yourname.\Documents\Steinberg\CrashDumps and zip up the dmp files you find in there and attach here. Thanks

Sorry, I attached the wrong file. Thanks!
Dorico (185 KB)

Okay, thanks for the data. Looks like we have 2 problems here, Dorico not loading projects and occasional crashes in the audio engine.

Regarding the first, there are some suspicious patterns in the Dorico logs, I will ask the London team to take a look.

For the other problem, there are no crash dumps contained in the diagnostics, because you are set up, so that they go to your OneDrive.
That’s a place where Dorico does not pick them up automatically. Therefore, I’m asking you to go to C:\Users\cvway\OneDrive\Document\Steinber\CrashDumps and zip up all DMP files you can find there. Please attach that zip file here then, so I can take a further look. Thanks

Here’s the zip. Thanks for your help!
VSTAudioEngine33.0.20.234 64bit (263 KB)

Thanks very much for the dump files, there are three of them and they all point to the same crash location, namely HALion Sonic SE (aka HSSE).
What I can also see is, you have HSSE 3.3 installed but 3.4 is already available. Would you please update and see if you still get those error messages?
You can get the latest HSSE via the Steinberg Download Assistant. On the left side choose ‘VST Instrument & Plugins’ and then find ‘HALion Sonic SE 3’. Click on it and then on the right side download ‘HALion Sonic SE 3 - 3.4.0’.

Btw, the London guys will have a look regarding the problem of opening files.

Great! I’ll let you know if I get that error message again. Thanks so much!

Hi, I just got the same error message again.

Could you please do Help > Create Diagnostic Report again and attach the resulting zip file to a reply here?

VSTAudioEngine33.0.20.234 (367 KB)

Ouch, this is again a crash in HALion Sonic SE (and I can see it is the latest version).
What worries me, it is a crash in the copy protection code. I can not confirm, yet, but if it turns out to be that what I fear, then you are in big trouble, so lets hope not.
Do you have the Dorico license on a USB-eLicenser or on the Soft-eLicenser?
If on a USB-eLicenser, do you have it constantly and firmly connected to your computer?

I have the USB-eLicenser. I have had it connected whenever I’m using Dorico (and most of the time otherwise). It’s always seemed to be firmly connected, but I have gotten two error messages about it losing connection in the last week or so.

What version of the eLicenser Control Center do you have? Is it 6.11.x or 6.12.x?
If you are still on 6.11.x try upgrading to the latest 6.12 release (

I have 6.12. It just had me perform maintenance when I opened it to check, in case that’s relevant.

No, it’s always asking for the check.

Hm, I need to dig deeper into it then, will come back…

I have two more questions:

  1. Which USB-eLicenser type do you have? The older, longer one (3cm body) or the shorter, newer one (1cm body)?

  2. Under what circumstances do you get that error? When loading a project, when changing plug-ins, just out of the blue, …?

I have the 3cm eLicenser, and I believe the error message has been random.

Sorry to jump in here… are you sure it’s the 3cm one? (I’m the one who purchased it for the OP to use). I just bought it from Steinberg online a couple weeks ago.

With 3cm I meant the length of the blue plastic body, not the overall lenght.
If you really have an old type eLicenser, then it would be a good idea to get a new, short one, as they are known to work more reliably.
But I hardly dare say so, because - as you could see in Dan’s post - they are pretty heavily expensive (especially for such a small device), but if you’d be willing to spend the money… And also, it’s not a guarantee that it will work with it.
I could get one out to you for trial, but due to Corona there could be shipping difficulties depending on where you live.

Ulf, the link I posted above is the one she has (she’s a colleague of mine). That’s the new one, I believe?