Trouble setting up interface with CB LE4

I am currently trying to set up my recording interface (Audio Kontrol 1) with my Cubase LE4. I was able to successfully record 2 years ago but had to reformat computer and now I’m trying to reconfigure everything but can’t seem to get it going. When I clicked on “Device Setup”, Cubase picked up the in-signal from my Logitech C615 webcam’s microphone. I tried disabling it to see if Audio Kontrol would be detected instead. Sure enough, Audio Kontrol does show up on the Device Setup list as an in-signal.

However, once I go to “VST connections” under Input tab and click on the audio device list, Audio Kontrol 1 does NOT show up like it used to. Instead, the list only shows ASIO DirectX Full Duplex Driver…Not sure what that is even for. I have attached some screenshots of my past configuration settings and current settings that aren’t working.

VST Connections



Device Setup images too big to display on here :frowning:

Oh and one more thing, whenever I load a cubase project file, I get a pop up notification saying that the in-ports aren’t mapped and I get the options of choosing 2 things as shown in this image:

Any help and advice will be greatly appreciated! :smiley:

Do you have your interface plugged in/powered on before launching Cubase?

You definitely don’t want to be using the DirectX driver.

Yes, Audio Kontrol 1 is plugged into the computer via usb cable.

Have you installed the latest driver for the Audio Kontrol? If so, maybe try a re-install?

I’m not sure what else to suggest. It should show up in the ASIO Driver selection dropdown I would think. Very strange. Especially since you had it working successfully in the past.

As far as the projects go that are showing the missing ports when loading, are these old saved projects from when you had it working properly? What happens when you start a project completely from scratch?

Yup, I updated the drivers for my AK1.

As far as the projects go that are showing the missing ports when loading, are these old saved projects from when you had it working properly? What happens when you start a project completely from scratch?

Yes, old saved projects from when everything worked properly. When I start a project from scratch, the “Audio Device” list from VST Connections still only lists ASIO DirectX Full Duplex Driver while “Device Setup” lists “Audio Kontrol 1” in the IN-ports. See image: As for startup of Cubase with a new project file, I do not get that window popup saying that the ports aren’t mapped.


What exactly do you mean by “reformat”? Different operating system? Have you switched from 32-bit to 64-bit by chance?

It’s almost impossible to diagnose your situation when you haven’t mentioned anything about your computer specs.

Are you using a USB3 port? If so, try a USB2 port.

And you’re sure the driver installed correctly? Did you get any errors or alerts during installation?

The device is unplugged when installing the driver, correct?

Are you installing and running everything “As Administrator”?

Have you tried installing the driver in one of the Windows “Compatibility Modes”?

What did Native Instruments support have to say?

Without more info from your end, no one can help you.

my system specs: AMD FX 4100 3.6 ghz, 8 gb ddr3, Asrock 970 Extreme4, Radeon HD 6950, Windows 7 64-bit.

I reformatted my partition and went from 64-bit to 64-bit.

The AK1 has been connected to a usb2 port the whole time.

I am sure that the drivers installed correctly because I can hear my guitar’s signal from speakers connected to AK1 via my amp. I did not get any errors or alerts during installation. Yes, I made sure to unplug the usb cable from AK1 while updating drivers. Yes I installed and ran everything as admin.

What’s this Windows Compatibility Mode drivers installation? I’ll try this if you explain it to me.

I have not contacted Native Instruments support yet.

If you right click on the driver installer you should see “Troubleshoot compatibility” in the list.

Try going through the options it gives you. Sometimes drivers that were originally written for older operating systems need to be installed in Compatibility Mode. If that doesn’t do it I think I’m about out of ideas.

You might find something helpful on the native instruments forums … :wink:

Ok I tried running the drivers installation through the compatibility mode and the options led me to uninstall and I re-installed the drivers for AK1. When I plugged the AK1 back into the computer via usb, I get this error message:

What’s WDM Audio? I checked device list under control panel to check on AK1. Under the “hardware” tab, I see “Audio Kontrol 1 WDM Audio” listed next to a speakers icon and it says the it is working properly?

I’m afraid I’m out of ideas. Unless someone else comes along who has used the same device I think you are going to have to go through NI support.

One thing you could try is the ASIO4ALL driver …

Not a permanent solution, but it might get you up and running for the time being while you figure out what is going on with the native driver for your device.

I just submitted a tech support ticket for help with Native Instruments. Maybe they’ll know something…

I submitted a ticket to NI over a week ago and no response. I’m doomed.