Trouble with "deprecated" eLicenser.

Hello,

I’ve received Cubase LE 10 Download Access Code; I activated to an unlinked eLicenser (this eLicenser wasn’t linked to my ID) , then there was some problem causing me to run elc installation helper, then I went to My Products page to request new download code for my new eLicenser. The code I received from the request page was the old code I activated in that unlinked eLicenser so I can’t even reactivate the eLicenser because there is no mentioned eLicenser in My Product page. When I tried to add it to my product by entering the eLicenser key, it says “This eLicenser is deprecated”. That’s the problem, I can’t activated Cubase 10 to my new eLicenser because I can’t reactivate my old unlinked eLicenser. Are there any solution to this problems?

Thank you. :slight_smile:

Maybe this will help…

https://helpcenter.steinberg.de/hc/en-us/articles/115001627784-Deactivated-deprecated-disabled-Soft-eLicenser-virtual-license-container-

Regards. :sunglasses:

After three weeks and no support, I have tried everything written before, even the elc-installation-helper program without an acceptable result.
At least I have a stable, empty eLicenser Control Centre, but no virtual container (harddisk icon), no logical explanation, and no other suggestion than contact the vendor technical support that hides behind an unsupportive website. Support at Steinberg sucks and no wonder other companies get better acceptance from their users. Understanding that Steinberg has got almost 6 735‬ new support tickets since three weeks ago, the picture before us users is very dark. Learn another DAW/Sequencer and use more reliable software.

Hi

Did you ever get this fixed? I have the same issue - upgraded from 9.5 to 10.5 on Sunday evening to find it’s not working the next day.

Missing virtual container - it’s killing me at the moment - done everything possible, including uninstall EVERYTHING steinberg related and re-install as well.

Raised a support ticket but there has been no response. Called the number for the support line - connected but no one on the other end (multiple times), Eventually connected to the US one thinking they may be able to help - they told me they can’t as I’m UK based.

Any advice here would be great!!

Hi! I have the same problem, I am looking for help for 2 weeks! the technical service is not as expected and I cannot change Daw because I have many projects done in Cubase. How did you solve this problem?

Hey guys! Or anyone running into this problem and is currently pulling out their hair looking for the solution;

Download the Elc installation helper for your OS (Links below). It will give you a new E-licenser serial number and should fix the problem. Make sure the control center is closed before installation. Then go activate/reactivate your software on “My Steinberg”

Edit: can’t post links! Sorry. Just look up Elc installation helper. Good luck!

Hi, is there anybody that could solve this issue?? I’ve tried everything, the ElCC installation helper didn’t work 'cause there’s no elicenser code in my CPU, it’s empty, so it runs all the installation process but at the end it shows an error message and cant finish the instalation.
I’ve already uninstall everything several times, took my time to delete every single file related to Steinberg, Elicenser and Syncrosoft and anything worked for me.

I hope some could help me, thanks

1 Like

Have you solved the problem with the deactivated software? That topic is closed for discussions where it was about deactivating

if the problem is not solved, write to me by email from your mail, and not from the site.
I read your letter but I can’t answer because the topic is closed.write it from your mail, I will give you a link to the video how I coped with such a problem…there the thing is that you need to delete the system file with which the licensor clings to the hard disk.if it is still relevant-write to me by e-mail

OMG thanks so much! Finally got to activate Cubase 11 purchased after a trial period, after uninstalling absolutely everything, Elicenser was constantly coming empty… now I need to go buy a wig with all the hair I pulled out these last days!