Troubles in MIDIland...

Hola all,

Quick MIDI question for any of my fellow MIDI nerds out there…

I have 6 MIDI files (made in ProTools) that I’m flying into a project. These files contain no actualy MIDI notes, only TEMPO INFORMATION for their respective songs. Now, my goal is to import these ONE AFTER THE OTHER so I can line all these songs up in one project. They do not have to run into each other, just all be in the same project.

Now, I successfully imported the first song’s tempo information. It popped up on my tempo track just fine. Leaving plenty of space after the end of the first song, I then set my locator range to a good spot following that last one. I then go to import the MIDI. nothing happens. No tempo changes happen on the tempo track either before OR after where I set the locators.

HOWEVER if I CREATE a NEW PROJECT, I can import the 2nd song just fine. This however, does me no good because like I said before, i’d like to import the tempo information to the original project so all songs’ tempo maps are lined up.

I realize a workaround would be to create a new project for all of these, then simply highlight, copy, and paste the tempo changes to the original project. At the risk of sounding lazy, this seems like alot of work to do what seems to be a fairly menial task. Why is it I cannot simply line them all up in one project like I can with audio?

Just wondering, how did you import them the first time?

Yes, I have same issue. If there is tempo changing in the project, Cubase will not import tempo information.

Open the MIDI file to the new project. Then copy all tracks (with temp otrack) to the one project.

Or use Pro Tools, and import tracks, wchich works amazing. :wink:


in MIDI-File Import Options:

  • enable “Import to left Locator”
  • disable “Ignore Master Track Events on Merge”

This should solve the problem …

Werner Kracht

oooooh… that may just do it. Gunna give that a whirl and let ya know what happens…

Thank!! :smiley: