Troubles punching in! Can anyone help?

Hi folks,

I’m trying to punch in while laying down a guitar track in Cubase 8. It looks like there is no good way to punch in and record audio on the same track, because the “monitor” button on the track has to be activated in order for me to hear the guitar coming in, but that also prevents me from hearing the recorded sound already on the track. So I can either have the monitor button on and not hear the recording leading up to the punch-in point, or I can have the monitor button off and hear what’s already recorded, but not the signal I’m recording once the punch in starts. Oh, what to do, what to do. I need to hear both while I’m recording! Even if there is a momentary overlap of the two.

So I had an idea. I would just record the new stuff on a second track! I would leave a second of the original signal after the punch-in point, and then delete everything to the right of that, and then once I recorded the corrected part and continue from there, I could simply move the new recording to track one and do a fade in/out, effectively splicing it (I doubt it would actually be this simple—it’s just how I theorize it might work). But then I would have to start with at the very least freezing the new track in time so that I didn’t drag it to the left or the right when I brought it up, or have some kind of function to only allow vertical moving, and Cubase doesn’t appear to have that? How is that possible? Web searches suggest that a past version had a lock icon that did this and it was removed.

Am I barking up the wrong tree entirely? Am I the only one that has ever experienced these problems?

In Preferences>VST set Auto Monitoring to While Record Running. Now monitoring occurs when either the Monitor button is on, or when the the track is actively recording. So turn off the Track’s Monitor button. At the point where the punch-in occurs what you hear should automatically switch from what’s already recorded to what’s being recorded.

That said, for audio recording I usually don’t monitor off the track I’m recording onto. Instead I have a dedicated monitoring Track in my Template. I set its Input source the same as the Track being recorded onto & listen to it rather than recorded Track. This scheme lets me put different effects on the monitor Track or set the level hotter than the Track in the mix.

Okay, that worked! A little counterintuitive, but now it’s behaving like I want it to.

However, I must confess I don’t really understand the second paragraph. Once you record to the monitoring track, do you then move the recording to the track for the mix? How do you lock the time?

No, I never record onto the monitoring track. Its only purpose is to take the audio at the input (e.g. the guitar) and route it to the Stereo Out (or wherever) so I can listen to the input while recording on another track.

Regarding the preferences, you basically can set it to behave in 3 different ways. All of these can be useful depending on what you’re trying to accomplish.

  1. The state of Record Enable has no effect on monitoring.
  2. Monitoring occurs whenever Record Enable is on.
  3. Monitoring occurs whenever recording is actively happening.