Troubleshooting Vocal Audio Recording - Newbie

I just got my new Focusrite 4i4 and I am trying to set up audio recording for my mic (Audio Technica AT2035).

I set up my audio connections and the lines are triggering.

The problem is that I have to turn the gain up really high to get a decent signal, about 1/2 way on the meter.

Then, in the main window on the track the waveform is huge almost solid. I can change that using the center control point but I would think I wouldn’t have to do that (because I’d have to do that every time). Of course, that changes the volume and I can hardly hear it.

Also, when I open the clip in the editor the waveform looks normal but the output volume is hardly audible if I turn down the volume with the control point.

This is a new mic and it has a low cut and pad setting which are at straight and 0 db. Also, I have the Focusrite control set to Line on the input settings and AIR and PAD are not selected. Phantom Power is on.

This was happening with my other mic too.

I must have some setting wrong. But I can’t seem to figure it out by looking through the forum or watching videos. The videos set it up so easily.

Here is a pic of my set up. I tried to get everything in one photo. https://www.dropbox.com/s/adyyytjburhe7n5/IMG_0364.jpg?dl=0

Any thoughts?

Thanks!

EDIT: I found the waveform zoom at the top right. That seemed to work.

I think my levels are too low but I guess that’s a matter of testing to find the right input.

No you can just look at the meter to tell. Make sure you can see the Input Channel in the MixConsole and that its fader is set to 0dB. Also double check that you aren’t adding or removing gain in the Channel’s Pre section. Now when you look at the Input Channel’s meter it will match whatever it is getting sent to it from the Focusrite.

Basically you’ll want to set the gain level of the inputs on the Focusrite not in Cubase. Most folks like to use signal levels around -16dB to -12dB for digital recording.

Hi, Thanks for the tips. Following these suggestions, I was able to get a great signal.