Trying to get sends to default to -inf. Help!!

Can anyone tell my how to set up the sends in preferences so that they open at -inf instead of the default of 0. I tried in preferences and can’t seem to make it happen… I change the setting to -inf and click apply at the bottom but when I activate a send, it still opens at 0. Do I need to set up a new send in order for the change to be in effect? I tried to change the preference and utilize sends that were already set up in the project but not assigned… Many thanks…

I just tried, mine defaults to -6dB
I set it to infinity in preferences/vst hit apply and you are right it still defaults to -6dB when adding a new send to a track.
I then double checked that preferences was still set to infinity and closed Cubase all the way down.
I then loaded Cubase again, and now the sends defaults to infinity as set in the preferences.
This is obviously a small bug, looks like the setting gets written to preferences but not applied when changing it.

Thank you so much!