Trying to get single line (no brackets or braces)

this is for satb hymnal.

  • the only setting related to this in engraving options only hides brace for single staff.
  • I can’t select braces in engrave mode in order to hide them in the properties.
    I’ve attached an example from a hymnal of what I’m trying to do.

    thanks in advance!

In Engraving Options -> Brackets and Braces select ‘no brackets’. Does that work?

In Engraving Options -> Brackets and Braces select ‘no brackets’. Does that work?

Alas, it removes brackets but not curly braces.

kt-va, I don’t get the brackets (in D 1.2) with a 2 staff system as in your example. Are you perhaps using a piano as your “instrument”? I am using Soprano and Bass, and inputting the 4 parts using voices or chords.
hymnalexample.png

An option to have ‘no braces’ in the same section as the ‘no brackets’ would be helpful, but the workaround you suggested works.
I initially used piano, then copied it to choir reduction. I have discovered that I can use Soprano/Bass per your suggestion, but am now in the pickle of the copy and paste bug. I can’t seem to copy the bottom staff from the choir reduction to transfer my notes to the new staff. I’ll figure something out.
thanks!

musicmaven, I was using choir reduction.