Trying to record audio in C10, getting nothing in the input.

Everything is set up audio interface-wise exactly as it is in C9.5 – same audio routings in and out, etc., etc. In C9.5 when I enable an audio track to record I get signal, but in C10 I don’t see any signal. I go back-to-back between C9.5 and C10 with the exact same session and this happens. The Studio Setup is exactly the same on both, and the Audio Connections are exactly the same on both. And of course everything is set up exactly the same on my Apollo 8 – I see signal in the Apollo console because nothing changes with it. the only thing changing is whether I’m using C9.5 or C10.

Is there something new in C10 that I’m missing as far as routing input audio, or another preference or something that I need to change? I usually figure stuff like this out easily on my own, but I’m stumped. Any ideas would be appreciated.


The only one difference is how you choose an Input. In Cubase you have to have a Bus created in Audio Connections > Inputs first. In Cubase 10 you can choose a bus from the Hardware Input directly in the Add Track dialog.

It would be great, if you could attach some screenshots of the settings. Maybe we will see something around.

So weird – I just can’t get any signal into Cubase. I tried it in the Project Window and in the Add Track window. It works perfectly in C9.5 on the same computer…I know it’s not an issue with C10, but I just can’t figure it out for the life of me what the hell is going on. In the Audio Connections window the input bus is set exactly the same as it is in C9.5. On the audio track, the correct input bus is selected. I’m seeing it on the Apollo, but not in Cubase. Everything is set up exactly as it was in 9.5, as far as I know, and these screenshots could be of either (they’re of C10 for the purpose here, of course). Mic/Line 2 is where the signal (a mic) is and always has been. (The record/monitor is off in the pic, but it’s on/armed when this problem occurs :smiley: )

Screen Shot 2018-12-04 at 3.17.48 PM.png
Screen Shot 2018-12-04 at 3.22.24 PM.png

In your picture I can see that the Monitor and Record Arm are not on…

I know, that pic was just with them off. :slight_smile: Still can’t figure it out, this is so bizarre - Pro Tools, and all Garage Band (just to test) work perfectly with the same input. This happened just the same with C10/not C9.5 before I did a clean install of Mojave, too (I already had Mojave before, so it’s not that).

Might need to wait a month for Steinberg support, hahaha. :frowning:

Have you tried making individual mono input channels instead of just the stereo input?

Solved it, found a similar issue that someone had in the UAD forum. In case anyone else is experiencing this with their UAD interface, try this: Go to the I/O Matrix in UAD Console and re-assign the inputs to the same thing that they’re already assigned to. Fixed the problem here.

Thanks for the help, guys – it was a UAD issue, not Cubase.

This issue came up again when I upgraded to C10.0.15, and this time re-assigning the inputs in the UAD Console does nothing. I tried trashing Cubase prefs and my UAD prefs…no dice. I see audio in my Apollo and the UAD Console but it’s not showing up in Cubase inputs, even though it’s assigned to the correct UAD input, as it always was.

We had to go to another person’s studio with Pro Tools because I was unable to record audio in C10 today, which was working totally perfectly in C10.0.10. Anyone have an idea why this happened when I upgraded to C10.0.15 and what I can do to fix it? Prefs were trashed, yes, with no fix for the problem. Again: It was working perfectly in C10.0.10, and now doesn’t in C10.0.15.

Exact same thing here. Have tried re-assigning the inputs in UA Console, trashing prefs for both apps, disabling prefs for Cubase. Totally at a loss. Have you had any luck yet? Audio is getting from my Apollo 8 into GarageBand and Reaper perfectly, just not into Cubase.