Trying to share audio on a Zoom call (or other conferencing app)


I have been trying to set up a zoom call with several students where I can share my Nuendo screen and work on their projects. I do not seem to be able to share the audio from Nuendo. I can load up Adobe Audition and the audio is fine, as is also the case with browser windows, so I think it must be a Nuendo issue.

I have tried checking and unchecking the ‘Release driver when Application is in background’ box, but neither setting works. My audio interface is a Focusrite Scarlett 6i6, although I have also tried going through my laptop’s built-in audio card with no results.

Has anybody else managed to successfully play a Nuendo project over a conferencing app? I’d be very grateful to hear any possible solutions.



I haven’t tried, but I think you need to also allow the applications to share the driver perhaps. Isn’t there a setting for ‘allow apps to take exclusive control of this device’ or something along those lines?

I would try that and then I’d try to select built-in audio as the Nuendo interface to play back audio through. And I would probably tell Nuendo not to release audio.

You can also maybe check on Gearslutz, you can start in the post production section. I think some people asked about online work with clients and I’d imagine someone there would have answered.

Last thing I can think of is using some sort of internal routing. I once tried this software to get a different situation resolved. I couldn’t fix my problem but it might work for you.

I can recommend from personal experience that using a virtual audio cable, such as the one Matthias has suggested, can work in this situation.

You can route your Nuendo output to the virtual input cable and then choose that as your microphone input in Zoom. Obviously you’d also need to have your actual microphone set up as an input inside Nuendo. You’d then be able to share screen with Zoom but use the sound coming out from Nuendo.

I should point out though that the audio quality in Zoom sucks - even with ideal settings the streaming codec they use is designed for voice and does not make music sound good at all. Might be worth looking at other conferencing apps if audio quality is a consideration

By definition such programs use the standard I/O of your computer.
So you have to route/configure to which signal your"main" outputs listens to.


In my experience, this is a Windows issue - not a Nuendo one. I use both MacOs (UA Apollo x8) and Windows workstations (RME UFX+). To summarise & agree with what other have said here: “By definition such programs use the standard I/O of your computer. So you have to route/configure to which signal your"main” outputs listens to".

Yes, and this applies to any DAW or NLE - the issue is that ASIO drivers are only used by dedicated software such as Nuendo but not by Windows and its separate ‘system audio’ variations (macos combines all this together as ‘core audio’). For reference, I’d also check which audio settings you have used for Audition. I can only imagine this has been set to system audio vs. ASIO (& therefore should not be able to instantiate VST plugins?).

So there are two answers for Windows as far as I am aware:

  1. You need to have an audio interface that supports BOTH ASIO and Windows audio. RME do a very good job of being able to configure that (& as multichannel audio even). Focusrite is another of the few vendors that allow this for Windows although the channel count is more limited. I’m not sure about the details for a Scarlett 6i6, but here is the same information for configuring MME on a 2i2. You could also write to Focusrite of course.

  2. As another poster mentioned, Windows has audio patching capabilities and various free third party apps can manage this reasonably well (although one can disappear down the rabbit hole). Jack IO for example, but perhaps the best is from VoiceMeeter , would you believe with ‘Banana’ and 'Potato’options (!) for more and more channels of audio routing. In this case you would be routing Nuendo ASIO output to Windows system audio, however, YMMV with latency.

I hope this helps.

Actually this is caused by ASIO connection

Adobe audition allow using MME or ASIO
when you use MME you’re not connected directly through your audio interface
you’re connecting to windows audio then to your interface that is why in audition it will work

but actually there is a good trick ( hardware one ) :: connect your output signal to 2nd audio interface and use it with streaming apps
I find this a really good idea because your audience can hear anything you hear including monitor only inserts/ effects. and it will work regardless of protocol your interface is connected through…

actually if you see tutorials from universal audio they do this to let you hear (monitor- only effects on there console)

Thanks for the replies. I eventually found a small app called ‘asio4all’ that allowed me to route the asio from nuendo to zoom. This is probably similar to using VoiceMeeter.

This might be useful: