Trying to trigger unmeasured tremolo in Dorico 5.1 with Spitfire Chamber Strings

Want to use the sampled version of Tremolo, but it doesn’t show up in the playing techniques.

I think you add a switch to the Expression Map to trigger the Tremolo samples, then just use the normal 3 strokes to indicate tremolo (adjustable in Playback Options>Timing>Tremolo)

You could of course add a custom playing technique (trem.) if you prefer.

Thanks for replying. I want to mute the built-in Dorico repeats and just hear the samples. Tried to create a custom playback technique but it doesn’t show up.

That’s why you need a switch in your Expression Map to trigger the Spitfire Samples. If it exists, Dorico will use it.

Babylon Waves keyswitch was C-2, should have been C#-2