Tuner doesn't work

Has anyone else had any problems with the tuner? The plug in comes up but it has 2 bars on the center, and nothing will register. I’ve tried it with both Cubase 32 & 64 bit.

I’ve also tried it in the VST Amp rack, that doesn’t work for me either.

The 2 bars on the centre are how it appears when it isn’t receiving any signal…do you definitely have your guitar routed to it?..obviously if you can hear amp rack working then tuner should also work.

The Tuner is working all OK for me, so at least you know for sure that the tuner plug in is OK.

Tuner works here.

input monitoring?

Works here, I used it yesterday and amprack as well.

Works here without problems

(I hope this isn’t too off-topic, but)…
We really need to be able to set a reference frequency in the tuner. It is currently fixed at A440, but more and more people are using A442 (or even A443) .
Other than that, it is working fine for me too.

Not a single problem here.

Did you put it on an insert? Amp Sim needs to be put on an insert, also.

Yes I have it put into an insert slot. I have activated the monitor signal button and I’m not using direct monitoring. I loaded up Cubase 4 to double check everything and it still works there. It’s real convenient if I have an idea I want to record real quick, just plug in, tune and go.

I’m not sure what else to do. Is there a way to re-initialize (if that’s a word) the plug in?

Is it failing always, or just in that Project?

Sorry if this seems like stupid/obvious questions, but need to make sure you aren’t doing something basic wrong before confirming there is any problem with the plugin.

  1. If you open amp rack & you click monitor can you hear your guitar over the monitors?

  2. Is your guitar effected in this case…i.e you hear the amp sound & not the clean guitar.

  3. If you record some guitar without tuning & then put tuner on the track does the needle move as it plays?

Your earlier jpeg shows no movement on the tuner…but also that there is no level coming through the channel …can you reproduce this with signal level showing on the meter?

  1. Yes I can hear the signal.
  2. I didn’t spend much time with the tuner on the Amp rack, but I do believe it would cancel the amp sound and just play a clean signal.
  3. I’ll have to try this when I get home.

As for the image, I didn’t think about trying to play while I took the snap shot, but I do get a signal.

I am using the same process as I did with Cubase 4, so I’m not sure what would be different.

I meant do you hear the amped effected signal playing thru amp rack without the tuner turned on…presumably you’re saying that you do when you say you can hear the signal…i.e it’s not a clean guitar you’re hearing & it changes if you change the amp rack preset.

The amp rack tuner is a different thing from the standalone plug so it’s very odd that neither are working for you.

Again…Sorry for the idiotic questions. I promise I will stop any “you must be doing it wrong” attitude after this. :slight_smile:

Yes I do hear the Amp sounds and everything. If I remember right when I activate the tuner it would then cut out the amp sound and just play the signal clean.

I am going to try and dump my preferences when I get home to see if that helps. It seems like that was the answer for problems in the past.

When I am done with the project I am working on I plan on reformatting and doing a clean install with everything. I’ve been having some weird computer conditions lately.

Thanks for the help.

If I remember right when I activate the tuner it would then cut out the amp sound and just play the signal clean.

Yep… that’s exactly what happens so you are doing everything right & it ought to work…I suppose it could be that both tuners use a specific microsoft component of some sort & yours is corrupt or missing…I’d try re-installing & if that doesn’t work send a support request to Steinberg (if you didn’t already.)

Yep it must be something with my computer. When I tried again today it was working but it would take about 15 seconds to display the note and would only flash for a bit and take another 15 seconds to display any changes. I went into task manager and I killed a few things I know didn’t need to run. Then it would work much better but still not as good as C4 would. I’m running Windows 7 with an i7 chip so my PC should be plenty fast enough.

It’s strange that it works great on C4 and kind of okay on C6.

I’m dreading the reformatting and reloading, not my idea of a fun weekend. But it’s probably needed.

Are you sure the correct ASIO driver is selected?

yes I’m having the same problem, tuner not working. I was real impressed with the amp rack so today I loaded it and decided to try the tuner, nothing, or sometimes some quick flash of somthing then gone. Nothing on the tuner insert either. Everything else seems to be working fine. And as to all previous thread suggestions, checked and tried all, no deal. All amp sounds and presets and configurations working fine otherwise.