Tuplet without showing number

I’ve got a passage in 4/4 time consisting of triplet quavers. I want the first two triplets to show the number “3” but following triplets to have no number.
I can’t find how to do this in the manual. Advice appreciated.

In write or engrave mode, click the “3” under or above the triplet, and you should see a panel at the bottom of the screen (you may need to click the arrow to show it). On this panel, in the Tuplets section you’ll find a toggle for Number, among various other useful toggles. In the current version the toggle seems to be the wrong way round! Activate it (click it to make it blue) to turn OFF the number.

Thanks so much!

A follow-up question. I want to beam the triplet quavers into two groups of six notes. No trouble for the initial two triplets which have number and bracket. However, the following sets of triplets are a problem. They have neither brackets nor number when they are beamed independently, but once I beam them together the bracket appears. Is there a way to beam two triplets together, without number and bracket?

Once you’ve beamed them together, select the tuplet brackets and in the Properties panel, set the bracket and number properties to your desired appearance.