I don’t seem to be able to create two 3:2 tuplets in a row using keyboard entry. The second tuplet ends up with the wrong value. The only way I seem to get the correct notation is to create one tuplet, exit note entry mode, move the selection to the next beat, and then re-enter note input mode. Is this a known issue?

There are specific issues with percussion kit tuplets, but not generally with regular five-line or one-line staves. Are you working with percussion/drum kits?

What exactly do you mean by “ends up with the wrong value?” Can you tell us exactly what keys you press when it isn’t working correctly?

I create strings of tuplets (and even nested tuplets) with keyboard entry all the time. It’s hard to guess what is happening if you just say “it ends up wrong”.

Just so we are sure you’re not doing something wrong in the easiest case scenario, usually invoking the tuplet popover and entering notes creates automatically as many identical tuplets as needed, unless you tell Dorico otherwise (stop tuplet) or leave note entry mode.

Sorry if my description was vague.

  • Open new score from template Lead Sheet

5 (select 1/8 note)
; (tuplet popover) 3:2 enter
6 (select 1/4 note) d
5 (eighth note) g
; 3:2 enter

What follows is 4 eighth rests with a triplet bracket over the first 3 and another over all four.
tuplets.dorico.zip (635 KB)

Ah. Tuplets are sticky. Unless you turn off tuplet entry (using shift-; which on an English keyboard is : ) Dorico will keep writing tuplets.

Ah, I see. Makes sense now. Thanks, and sorry to take up your time!

You’ve basically asked for Dorico to create a 3:2 tuplet inside a 3:2 tuplet. It won’t complain about that, but your performers might… :confused:

I get it now. Thanks to all for taking the time to help me out.