Turn Off Lower Level

I already have 3 monitors with my setup and hate the lower level. Not useful for me at all, in fact it slows me down.
Is there a way to turn it off and have Cubase work like it used to?
Thanks

Just quoting someone else here…

https://www.steinberg.net/forums/viewtopic.php?f=250&t=111418

File > Preferences > Editors, then use the drop down menu to change “Double click opens editor in the lower zone” to “Double click opens editor in a window.”

Mike.

Thanks! I thought I saw that posted a while back but my search results didn’t fine it.
Much appreciated.

Happy to help, I needed to know myself a while back and it’s not that obvious! I remembered the post and I used Google to find it :slight_smile:

Y’know, it’d be great if Steinberg gave us a mini tutorial which runs the first time you open up, showing all the new features, including tips on how to change their settings.

Mike.