"tutti" instead of unis. after solo in string divisi

Hi all,

After I have a solo in the string sections and want to go back to tutti, I get “unis” text which is incorrect. I can’t seem to edit the staff label when it is only one part. How do you work with this?

You can change that in Engraving Options>Condensing> Text for unison indication for section players.

Thank you, but this would replace all the unis. signs. I still need unis. for after divisi, but need “tutti” after solos.

1 Like

I see that you can customise the text in Engrave Properties.
(never had to investigate that before now)

Engrave Mode > Properties Panel > Custom text