Twice the same bar number

I have the same bar number twice (see pic).
Its not particularly annoying but it shouldnt happen either.
Restarted, didnt work.
Any suggestions?


Have you checked for a bar number change?

The bigger problem is that your 5/2 bar only contains four minim/half beats, because you added it to the flow without insert mode turned on, when the following 4/2 meter already existed.

If you add a time signature before an existing time signature, you need to turn on Insert mode in order that Dorico can create the extra time. If you don’t, Dorico won’t create the extra time and will rationalise the new time signature by treating it internally as a pickup bar. Typically pickup bars don’t have their own bar number, so that’s why you have this repeated bar number.

Reinput the time signature with Insert mode turned on, and then if necessary, right-click it > Bar Numbers > Add Bar Number Change > set to Continue Primary. Close.


Thanks for your feedbacks!
Those were useful inputs, I will keep them in mind for the future.
The problem got solved without me doing anything.
Strange, right?
All the best,