Two identicals VST tracks. One provide sound the other not

I have a project with 2 track using the same VST. The first one provide sound the second one not.

I have the MIDI message when I press a key and I have visual sound in the mixer for each track. But one of them don’t make visual sound in the stereo out.

Track with no sound (sound in the track. No sound in the stereo out)

Track with sound (sound in the track and the stereo out)

I don’t know what to do to have this specific track going to the stereo output like the other one do.

Can you help me?


Is the track routed directive to the Stereo Out (no Groups)?

How can I check that?

I can’t tell from your screenshots which channel is not playing audio as expected, but I assume it is not the channel that is muted.


MixConsole > Routing tab.

Btw, try to click the Deactivate All Mute States (even if it’s not enabled) in the MixConsole, please.

Ok I made progress but again I’m completly lost… :cry:

My configuration is :
Audio connexion > Out : Stereo Out - not connected

Control room > Monitor 1 stereo conected

Mix consol routing :

Everything is like working but each time I create a new project I have this ugly folder.
in/out canals :face_vomiting:

Even I remove it and save as model it always come back!

I don’t understand what it’s doing here. And I’ll be glad to understand why this furuncle apears and how to send it to hell one good time for every. :rage:

PS. I can remove it by visual but the stereo chanel in the mix consol disapear too.


This Input/Output Channels folder has been created by Cubase by default. You cannot avoid it.

But this has nothing to do with your issue.

Is the issue present, if you Duplicate the track? Could you try to File > Import Track from Project and import the corrupted project to the same project again?

Have you tried to Deactivate all Mute States?

Take the good track, rick click in project window duplicate, delete the other track. This should solve your problem. We do not have enough info here to explore your issue IMO. Don’t delete the input output channels. You can hide them in the inspector if you don’t wat to see them.
When learning Cubase it’s very common to get silence issues, especiallyv if you have been experimenting. There can be lots of places to mute or misdirect the signal. For example if the MIDI is not set up right. Open your instrument, check the output (usualy MIDI 1, then ensure Cubase track is also set to MIDI 1.
Very often, silences are not Cubase bugs, Cubase is set up wrong. However, people sometimes get issues with the mute button, (looking off when it is on) especialy after a track has been disabled and reenabled. As Martin says, deactivating mutes on the top of the project window usally fixes this. Best to move on where you can, as you get to know the program

Does the issue happen only during playing the VST or also during playback? If you aren’t monitoring the track or, depending on the monitoring style your settings are set to, record-enabling the track, a VST will produce no sound. Try pressing the little speaker button next to the record enable button and see if that changes anything.