Two question about remote devices settings

Hi everybody,
I’m trying to set my remote devices for having a better control on Cubase 11 so I created two Mackie HUI controllers, one for my Novation Launchkey MKII keyboard and one for my Launch Control XL; I also created a generic remote so I finally can control mix console master volume fader with my master fader in Novation keyboard (conversely to what stated in Novation manual it doesn’t map automatically).

I’m going step by step because I’m just starting to use remote controls but something wrong must have happened because when I press my sustain pedal keyboard control it activates mute on all tracks in the project… How can I find out where’s the mistake?

Another thing I noticed, but maybe I didn’t it before, is that when I create an instrument track it has quick controls active by default in the inspector; is it normal?

Thank you for helping me,



The reason is, the Sustain Pedal (MIDI CC64) is used by the Mackie HUI to trigger the Mute All Tracks function. The only way around this is to send the Sustain Pedal MIDI Message to Cubase over other MIDI Port than the DAW control (Mackie HUI) messages, if Novation can do this.

If the Quick Controls are specified by the plug-in vendor, then yes, they should be assigned by default.

Hi Martin,

I found out that I can override the Mackie HUI settings with another one in the generic remote control device I created to use Mix Console Master volume; hope this can be useful for other users too

Ok, I hadn’t noticed this, probebly becaus I hadn.t been using use remote controls until a few time ago.

Thank you for answering,


Generic Remote is not linked to the specific channel. It’s linked to the Channel slot. So if you have a project with different count is track, it will not be linked to the Stereo Out channel anymore.

If I add tracks after I’ve set the generic remote main volume control doesn’t answer no more, actually, but I can change it quickly; this is a minor problem to me compared to the “mute all tracks” one anyway (sustain pedal is correctly received now).