Two Texts , input by

shift X , move each other around when I try to put them to the right position with the mouse. How can I switch that off, that they stay where I move them to…


Shift-X text has a property called Avoids Collisions. Turn it off (by which I mean: switch the property on, then untick it if necessary).

Come to think of it, I’d love to make a [FR] regarding this: while I’d guess I’m in the minority on this, I would prefer a settings toggle to have “avoid collisions” turned OFF by default. For my own personal workflow, I almost only use shift X text when I want to tuck something special in a tight spot. I end up turning off avoid collisions 90%+ of the time. Again, I’m sure there are people who would •freak out• if this were the default behavior now, but an option for those of us who don’t need it would be a welcome addition.

Isn’t that what this does?

1 Like

oh snap! I’ve never noticed this toggle before! ooooooo I owe you!

(Rather embarrassing come to think of it! lol. It’s been a loooooooong time since I’ve spent time going through every level of the engraving options. Looks like I need to revisit the defaults and see what needs updating.)

I did try to put a tip about the default option in the manual :slight_smile:


Thank you, but it seems that have to switch it on not to switch it on??
I dont really understand the logic in it, but now it works…

You flick the switch in order to say “override the global option”. You then set whatever you like, and it will stick even if you change global option (in Engraving Options, in this case).