Two things I would like to know how to do

I frequently would like to change the way notes are shown in Dorico to the way they are notated in the manuscript I am currently working on:

  1. dottted notes are often displayed as combined notes where I would prefer to have dotted
  2. notes of different voices on the same beat and same tone are shown side by side where i wouldd like to have the exactly on the same place.

I know the default way the notes are shown in dorico is presumably the most exact, while I just want to come close the way it is written in the manuscript.

Presumably there are anywhere one or another options or functions in Dorico which will allow me what I am looking for, but I simply have currently no Idea where to look for.

For the first issue, select “Force Duration,” then type the note value(s) you want - they will display as you want them. For the second, go to Notation Options>Voices>Unison dotted and undotted notes in opposing voices>select the Do Not allow noteheads to overlap.

Hope that helps.

Thank you for your hint to the notationoptions. This helped for the second Problem.
The first Problem how to show notes wich begin before and end after the middle of the bar as one note and not a combination of two remains unsolved:

  • No forceduration allows me to change the duration of a certain note, but not how if it is shown as one note or a combination of two
  • Even the setting in the notationoption to show single notes even if their duration expands over the middle of the bar has no effect at all meanwhile the setting as I understand it exactly should decides what I want. So have I missed anything or is this kind of a bug?

I’m not sure if this will help, but you have to hit Force Duration before entering the note value. If that doesn’t solve the problem, hang on: someone far more knowledgeable than me will answer (I’m new at this, too).

No “force Duration” changes the duration of a note. But the duration of a quarternote which is displayed as combination fo two eightnotes is already a quarternote. Is does change anything at all of the way it is displayed, when I hit Force duration and again a quarter note.
No this problem is still unsolved.

Just to clarify what R Pearl said: to make Forced Duration work, you have to select it and then re-enter the note. You can’t switch it on for a note that is already in the score.

Also, in the “Halbtakten” example, note that the time signatures all have 4 beats. 4/8 is not the same as 2/4! The two beats in 2/4 are not considered to be “half bars”.

To reinforce what Rob said, you have to re-enter the forced notes.
(I need a tutorial how to get attached images to display automatically in these posts.)

  1. You can change this globally the way R Pearl described. You can also do it for each individual case by putting both voices on the same ‘Voice column index’ (Found in the properties panel in Engrave mode)

OK this helps however It would be nice to have the chance to allow this globally, without force duration for each single likewise positioned note.

I still think the setting, should normaly make this possible and do not realy understnd why it does not
At least, I can not find any other setting option which would decide this question for 2/4 bars.

You can always insert a 4/8 meter and hide it.