UAD-1 Crashing on Export Audio Mixdown

Hello All and thanks in advance for taking the time to read this.

My 2 UAD-1s work fine all day long - I can mix for hours with no problems. As soon as I try to export audio mixdown, they all crash. I get an error message saying “Sorry, one or more UAD Powered Plug-Ins have been disabled. (err=21)”

At this point all of the plug-ins no longer work - and the UAD-1 cards themselves actually don’t even show up as being installed(!) until I restart the system. It is impossible to mixdown, even in real time.

I’ve read about the same exact problem on the Cubase and UAD forums, where a response from UAD says that the problem is limited to Vista and UAD-2 only - Not so! I am running XP SP3 with UAD-1s.

Some folks mentioned in those forums to uncheck multi-processing within Nuendo, try raising the sound card’s buffer settings, and to try limiting the UADs CPU load to 95% - but all of this does not help.

This only happened after I upgraded to N5 (5.1.1) - I still have no problems when I use N3. It also appears that it only happens when I start running more than 10 UAD plug-ins or so - but that’s kinda ridiculous since I have 2 cards and they’re not even showing a 40% load. Track count doesn’t seem to make much of a difference - the song that I’m currently working on which wont export is only 25 tracks.

This is a real deal-breaker for me - I would like to stay in N5, but with my mixes I usually wind up relying on the UAD’s quite heavily.

Any ideas?


What are your buffer sizes please?

It is not Nuendo 5 and it is not UAD 1, since it works for thousands of engineers.
I have always had a packed PC ( Win 7/Win XP pro sp3 ) with all cards in, like UAD 1+2, Poco
and I have not had such behaviour. In very rare cases it gave me “some UAD plugs disabled”,
but this was always in connection with other problems within a project and no problem to fix.
Have you tried to delete and re-install UAD drivers and plugs, yet?


now i have the same problem.
i use win7 64bit with cb 7.0.5 and 5.8 uad software. everything works fine until i want to do an export.
then the uad1 crashes. not alwas but often…
any solutions?

king regards…

I don’t know if this is relevant to your situation or not, but I’ll tell you what happened with me.

I found that often, if I changed the buffer settings on my audio card just before mixdown (didn’t seem to matter if I made it higher or lower) that that often avoided the UAD crash … but not always. I eventually got sick of N5 because of this and stayed with N3 until N6 came out. When N6 came out, I bought a new SSD drive for my OS and did a clean install of Win 7 64bit, N6, and everything else. I then proceeded to load in N5.5 and N3 - in that order - just to have them, but it was important that N6 got installed first since I intended to make that my default program. With my old system (We’re talking the same computer - just that it was XP and N3/N5) I had N3 loaded 1st and then subsequently N5 when it came out. I had read warnings on this forum where it may cause problems to have the new Nuendo installed after an earlier version.

Anyhow - it seems that that UAD problem has now vanished for me. In N6 and in N5.5 as well. Was it the clean install of everything? Was it the fact that N6 was loaded 1st and not on top of an older Nuendo? But then how do you explain N5.5 working? Maybe the fact that they both weren’t installed over N3? I don’t know! I know that no one wants to hear about doing a clean install considering how time consuming it can be - but that’s what worked for me.

Good luck!