UAD-2 DUO problem with N5.5

I am on PC, i7, powerful machine, 750W PSU, etc., Windows 7, 32bit, TC studiokonnekt 48 with the latest drivers.

I use Nuendo 5.5, the latest update.

I just purchased UAD-2 DUO and the audio glitches, stops, stutters - it just doesn’t work in Nuendo and nor the card, nor the CPU are overburdened - it just causes ASIO spikes, even at big buffer settings - I can make it work for a while when I change the buffer after inserting an UAD-2 plug-in, but if I insert another one, it starts to stutter again.

I also have two UAD-1 cards and they work fine, even with the same plug-ins inserted - when I assigned some less intensive plug-ins to UAD-2 - and it was not burdened at all - it didn’t work, while UAD-1 on the same system with the same plug-ins works normally.

Even stranger - everything works without a problem in REAPER, I could plug-in 6 Ampex tapes, NEVE 33609, 1081, etc. - all the CPU intensive ones and still it worked without a problem. But in Nuendo it doesnt.

So - the problem must be in something that Nuendo does differently than Reaper and something that UAD-2 does differently than UAD-1 and which is not problematic for Nuendo in the latter, but is problematic for the former - on my machine.

What could that be???

Did anyone have similar problems and solved them successfully? It seems it is not a problem in my system (REAPER works fine) and also UAD-1 work fine, there is something that UAD-2 DUO causes to Nuendo or vice versa that it doesn’t work.

I had the same problem with the UAD2-Quad. I changed the MIN_GMT and it worked…

Ah great, some hope… sorry for being ignorant, but what’s MIN_GMT and how should it affect that situation?

And where and how do you change it?

Min_GNT has influence on the PCI bandwith, but is, a.f.a.i.k., only affecting UAD-1 cards.
It should only be visible if you have UAD-1s in the system, like you do.
If you don’t see it, anyhow, something is wrongly or incompletely installed.
It is accessable on the UAD control panel.
Changing the value can’t hurt. If it helps…
You can always go back to default.

Yes, this value affects the pci slots (their bandwidth) only. My problem was that the pci UAD-1 card in combination with the pci-e UAD-2 card made the crackle. I changed the MIN_GNT value from 64 to 48. But this value depends your motherboard. It’s worth to try it…

You can change the value in the uad control panel.

Hmmm, I tried it and unfortunately nothing changed for the better.

The most annoying thing is that I just reopened the test session I did in Reaper with 6 (!!) Ampex running and not a single stutter or complaining from the DAW or computer. It must be some setting in Nuendo… but what???
And UAD-1 run smoothly, too.

Only UAD-2 doesn’t want to work - even inserting the plug-in while playing is smoother in UAD-1 - it just stops a bit and plays on - if I try and insert a plug-in running on UAD-2 while music is playing it chokes and then starts to stutter. But even if I insert it in stop mode and politely play if after the plug-in was inserted - it doesn’t work.

Could it be a PCIe slot fault? But why is it then working in Reaper???

I am also lost about where to search for the problem, since there is no indication of an error than stuttering audio and UAD-2 not working in Nuendo. The UAD meter shows no problem, Nuendo CPU meter shows no problem, but there is a problem. :frowning:

And it works filled to the maximum in Reaper without any hiccup.

Any more ideas what to check?

UAD Support?


Well, I tried both forums and here there were at least some answers, on the UAD there were none. I will try their support, but the funny thing is - it does work with another application, so I thought it is more a Nuendo related issue, not so much UAD… since the thing works with another DAW. I’ll check there, too.

You can try to change the pci-e slot of your uad-2. Are there also cracles when you remove your uad-1 cards?

Thanks for the ideas, but I found out the root of all evil. It is TC studiokonnekt 48 driver… legendary PITA… but it worked fine for over a year now, but I didn’t do any updating of my computer related HW…
It worked in Reaper because there was “Generic low latency ASIO” driver selected, when I changed that to TC Near driver it froze immediately with all those Ampex on UAD-2 in action. When I changed to this generic driver in Nuendo it started working there, too… Now I have to go to another forum/support at TC and check why their driver doesn’t like UAD-2, but works with UAD-1…

The workaround for the time being - using TC driver when recording to access all inputs, etc. and use the generic ASIO for mixing… hmmmm… anyway, I’m glad it’s not Nuendo’s fault.

I have never seen any of these glitching issues at all.
I have had various versions & combinations of UAD, ranging from the initial 0.9 version UAD-1 (back when the LA2A was a gleam in the eyes of the Devs) up to 3 UAD-1 cards in the system - all perfectly happy.
I’m now running a pair of Quads in a NetStor expansion box, and performance is utterly flawless.

For me, the kicker to a stable UAD setup is getting the buffer size as large as you can work it - this was (with UAD-1) 1024 samples before you had to configure extra buffers, and that always seemed like too much effort when itwas stable and happy at 1024 samples. I still use 1024 samples now, and have not a single issue. :sunglasses: