UAD 64 install-Cubase Crashing (Solved)

SOLVED: I first uninstalled the 32 bit plugins. then, I uninstalled and then reinstalled the 64 bit plugins and now don’t have the problem. Strange.

I installed the new UAD 64 bit plugins this morning after working sucessfully with the 32 bit ones. Now, Cubase 6 (64 bit) is crashing while I am working on synth sound design within Cubase with Native Instruments FM8. The message I get is from Windows and says “Cubase has stopped working. Windows is checking for a solution.” Then it says “A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution if available”. A am using Windows 7 64 bit, SP 1 as specified by UAD.

Never had a problem until today, which leads me to thinking it has to do with the UAD 64 bit install.

Any thoughts other than go back to UAD 32 bit? Anybody else having a problem?


Wow, congrats on the UAD 64 bit changeover. That’s gotta feel good. :slight_smile:

Here’s my concern, are there still 32 bit versions of the UAD plugins on your machine that Cubase can find? Was there a complete overwrite of the old plugs? Eh, you can see where I’m going.

Um, never mind. Glad to see you got this working!

I installed the UAD 64 Bit update today right “over” the existing 32 bit versions and did not have any problems so far during the working day. System: Win 7 64 Bit SP1, C6.0.7 64 Bit, UAD 6.4 64 Bit

I didn’t mention this in my “Solved” post, but I did uninstall the 32 bit UAD plugins before reinstalling the 64 bit ones. I don’t know if that made the difference. Glad you were able to install the 64 bit ones over the existing 32 bit ones.

I’ll give it a try. Hope that there will be no problems. If so, I’m glad to know that a fresh install will help :slight_smile:

Hi Swurveman…i have exactly the same problem that you described. I have done a complete UAD 640 reinstall following UAD guidelines and still have the same problem but only when trying to load the newer UAD plugins like Manley Passive and Harrison 32 etc.

Has anyone else had the problem or can anyone suggest a solution other than going back to 32bit UAD software?

Strange thing is all the UAD 640 plugins work fine in Samplitude Pro X which makes me wonder if its a Cubase 6.5.4 bug?

Did you uninstall the 32 bit ones?

The strange thing was I wasn’t even using UAD plugins in the Cubase project I was working on that kept getting closed by Windows. It was as if simply the new UAD installation gummed up the works for Cubase. I don’t know if my deleting the 32 bit ones first was the solution to the problem, or if the uninstall and reinstall of the UAD 64 bit plugins was the solution. All I know is Cubase didn’t crash any more.

Good luck.