UAD and Wavelab 10 latency




Sorry, here you go.

OK can you try removing the Extra Buffering checkbox pls.

Thanks for taking the time to do that. I’ll try and uncheck the DSP loadlock, see if that helps. Cheers.

just a question:
What kind of firewire card 400 or 800 and is it TI ?

regards S-EH

Ok, I just tried it… get this
image

Yes indeed and this will only happen with certain plugins in Montage. This is what I was trying to say in my first post.

So you will get extra latency with extra buffering checked and unfortunately there is something that causes some UAD plugins to require it in WL but only in Montages.

So far my list looks like this (but it is not complete):

Getting Warning Message:
Sonnox Oxford Dynamic
Sonnox Oxford Envolution
Sonnox Oxford Supressor
Sonnox Oxford Limiter
Chandler Limited Curve Bender
Manley Massive Passive

No Warning:
LA3A
Brigade Chorus
Plate 140
Sonnox Oxford Inflator
Sonnox Oxford EQ
Millennia NSEQ-2
Dangerous Bax EQ

I see in your chain you have and instance of Massive Passive. That is one that forces this message in Montage for me here on Windows.

1 Like

Ah , ok. Thank you for that. So with the extra buffering unchecked, I tried the Massive Passive, the LA2A and the Ampex individually in the montage and I again got the warning sign for all three of them.
So, those three need the extra buffering to work in Wavelab , but doing so introduces big latency on each one.
I guess I’m going to have to avoid UAD and Wavelab Montages for the time being. I finished that project with Stock and Waves plugs anyway.

Yes, it’s an 800 Texas Instruments 1394 card. The UAD Satellite is connected at 800 link speed.

I’ll add those to the list then.

Did you have a chance to try with any that are on my “No Warning” list? (Just out of interest).

Also I found that this does not necessarily happen in Master Section only on Montage.

Out of your UAD list of plugs, I only own the EMT 140 Plate and the Brigade Chorus (as well as Massive Passive obviously). I just tried them both individually in the same montage with extra buffering unchecked and I got the warning sign for both of them.

Sorry I did not look back:-) Anyway I have loaded Your chain and also my own regular setup UAD counts to 15 plugins, and then Elephant and the Waves and Steinberg you listed.
And yes there is a little gap between pressing play and music, about half a second (hard to measure).
But no coffee break:-)
Uffe

2 Likes

Does your UAD plugs/meter ‘reset’ every time you press play?

How do You mean “reset” where can I see if it “resets”?
If You mean the UAD Meter & Control panel, DSP-PGM-MEM%, it does show same % figures at play and stop, does not change at pressing play.

What is FBW in the UAD control panel is it Firewire Band Width ?
it shows 85% maybe that on the edge side ?

regards S-EH

Have you had a Windows Update around the time this started happening? I would double-check and make sure you still have the Legacy Firewire driver installed in the Device Manager. The newer FW driver causes lots of problems in audio applications.

image

1 Like

Yes, that’s Firewire Bandwidth…85% is the maximum amount of available bandwidth. So the more green, the better

I think this was the problem! Thank you for pointing this out. Yes, I had a recent Windows update and my Firewire driver had updated to a newer version, I just rolled back to the legacy version and the annoying ‘reset’ on the UAD panel has stopped happening when you press play. There’s still a small pause when you press play, similar to what other posters have described, but nothing like the huge delay and the reset of UAD which was happening before. Thank you again for pointing this out!

1 Like

Glad you got it sorted.
Cheers.

1 Like

hi i got the same problem with my UAD / Firewire

i also try also the Legacy driver for my firewire card

have you change anything else ?

i got also huge delay between plack and start playback when i use UAD plugins in the Clips in montage.