UAD Apollo Clock Changes

When I’m opening a project I’m working on Cubase,
my UAD Apollo clock changes to PSDIF, hence it getting no sound from Cubase.
I then manually change the Clock back to its default value “Internal Clock”,
and everything is fine.

Is there any place in Cubase preferences where I can fix this bad default?