UAD plug-ins - Cubase8

My UAD plug-ins doesnot work with/on Cubase8.
Any suggestions. Thanks in advance [image]
Carl Koytu

Hi,

Are you in Windows or Mac?

What exactly does it mean the plug-ins don’t work? Can you see them in the list? Can you lead them?

Hi Martin. Thanx for your quick respons! I am running Windows 10 as operrating system. I have tried in several way to make it work by setting new path to the Cubase “plug-in manager”, and I have tried to move plug-in files aruond,to see if another location might make it work - but nothing seems to work. Any good suggetions there? the best Carl Koytu

Hi,

Do I understand you correct, you can’t see the plug-ins in the VST Plug-in Manager at all?

Where are the plug-ins installed by default (I believe you see the path during the installation)?

Hi Martin.Jirsak

I’m sorry I haven’t written back.
Been busy writing new songs, so unfortunately I haven’t had time to reply.
However, the problem still exists and I’m still looking for a solution.
I am attaching some pictures that show how Cubase shows that the plug-ins are not working.
And shows where they are located on the C drive. Thanks in advance.

Sincerely
Carl Koytu


Hi,

There must be something very wrong. Why are UAD plug-ins marked as Steinberg vendor? Do you have any clue?

That could be the default, because they are missing.

It should not be necessary to set the extra path in Cubase.
The usually way is, when running the installer for the plugins, to set the target directory for the VST2 plugins to one of the existing ones (like c:\program files\Steinberg\Vstplugins). Now it’s been several years since I’ve used UAD plugins, but I’m pretty sure the installer offers such an option. Could you try re-installing the plugins and set the proper directory for VST2 plugins in it?
(It is still VST2, isn’t it? UAD is still not VST3 afaik)

Hi Martin - thanks for your very quick reply - no, I have no idea. I’ve also written UAD, but I haven’t received any useful responses - yet??

Hi fese - thank you for your very quick reply - and thank you for your suggestions, which I will try immediately :slight_smile: