UAD plugins not seen

new Uad card nuendo 5.5 sees everything fine but wave lab doesn’t tried moving stuff around but its a bit like shooting in the dark any help appreciated :blush:


in WL7 go to menu Options / VST plug-ins setting…


“Search standard VST plug-in shared folder”

in the same dialog

click on

“Force plug-in detection at next lunch”

I dont know if you have to install UAD plug-ins in Administrator mode !?

PG will turn up or someone else if above is not enough info :slight_smile:

regards S-EH

Note, UAD plugins are 32 bit. I just went through this by mistakenly installing 32 bit WLE7. In my case, running a 64 bit DAW, By installing the 64 bit version of WL all my plugins were found. Er, all my plugins are 64 bit.

This may help, not sure.

I am running 64 bit wl7 soooooo I know the hoops are there now I need to be trained to jump through them.You know these guys are ment to be smart why dosent the machines and programs we pay Billions collectivly for.Recognise each othere and do what there ment to do insted of getting poor poor pitiful me to do it.
I’m not smart. :blush:

Seeing the same thing with cubase 9.5 and wavelab 9.5. They are scanned but just not visible in wavelab 9.5. updated UAD plug-ins to latest but still no show in wavelab. All there in cubase 9.5.

Tried changing the scanning folders to just Program files and profiles x86 but still the same. Waves plug-ins loaded but UAD no…

Help :smiley:



If you can see they’re being scanned, they’re probably in the Ignored Plugins list (bottom right link in Plugin Preferences). You might want to look there. But you’ll probably get more and better answers if you re-post in the Wavelab 9 subforum.

Cheers bob will do…