UAD2 Issues

Has anyone experienced issues with UAD2 cards/plugins and Nuendo 6.0.3?

My powered plugins had worked fine. It was created in 5.5 and mixed down fine w/ UAD plugins. I decided to make a few tweaks, opened the project in 6.0.3 (and unfortunatley saved it in 6.0.3 over my prior project), and the UAD plugins appeared and worked fine during playback, but at audio mixdown I received the message that the UAD plugins were all disabled.

I see that N6 and C7 are not officially supported by UAudio.

I have N5.5 running as well and never had the issue, until now… I opened the same project in N5.5 (again, it was created in 5.5 and then oversaved in 6.0.3, and then reopened in 5.5), and received the same message at mixdown.

Any help would be appreciated. The cards and plugins are all authorized. Like I said, just days earlier it all worked fine on 5.5 and then I upgraded to 6.0.3 after hearing such positive reviews. I am not using any UAD “trial period” plugins, etc., and the plugs work fine during playback, etc., just not at mixdown.

Also, I am not mixing down in real time.

The project is a very simple 4 minute voiceover on one track, and I am only using 2 UAD plugins and a few non-UAD plugins. I disabled the UAD plugs and substituted some Waves plugins to complete the remix. But, I am bummed thinking about a few music projects I have coming up where I’d like to have my favorite UAD plugs.

I posted without searching Cubase forum. I see similar issues popping up there. One person seemed to have success removing and then readding the UAD plugins. I am going to try that this evening and see if that works.

I may be wrong but I thought I read somewhere that people had this issue with disabled plugins without necessarily running Nuendo.

I’ve had plugins been reported as disabled, but not during export. And then I’d have to restart.

Thanks Lydiot. I see now that the disabled UAD plugin issue is a broader one, but I never had a UAD plugin disable until I upgraded to N6 and C7!!

In any event, I removed and then reinserted the same plugin, and it worked fine at mixdown. Very weird, but at least when I open an older project and have the same issue, I know now that there may be a solution. Could be very involved with some mixes that are maxed out on UAD plugins!

Otherwise, I am enjoying N6, but I am not a pro mixer or post guy, and only work with it when my work and family schedules permit. I thought I would hate the darker look, but I find that I really like it.

I was under the impression once you saved a project to the updated version of Nuendo, that it wouldn’t open back in the older version. Will N6 projects open in N5?



Only tried it with the one project, and it did reopen in N5.5.xx after being saved in N6.0.3.