UGH! Cubase won't let me export stems

So frustrating. Trying to export multiple audio files. Selected “multiple” and then selected tracks. Set naming scheme to a unique name. BUT when i go to export it keeps giving me an error message saying “please change your naming scheme as it does not allow unique names for the files.” I don’t understand why it’s saying this; the final name example it shows is “001-What-IF-Ambient-FX.wav.” PLEASE help me. I’ve wasted so much time on this BS tonight. NOTHING in the manual about how to overcome this problem.

Apple Mac Mojave Cubase 11 Pro

This isn’t a problem but a feature so files isn’t named the same. Some of your filenames have the same name, go over the list. you can also change the naming scheme.

I agree that Cubase should automatically add a .dup1 if this happens.

1 Like

Thanks but they all have unique names:

Is that all the channels? how does the naming scheme setup looks like?

1 Like

Yes those are all the channels.

Untitled2

Have you tried different combinations here, only counter, channel or channel number?

Yes, I’ve tried every attribute in every different order

Hmm, strange. on conflicts can it do ignore? if not use render in place and pull the tracks from the audio folder as a backup, if this is bug.

It does appear to be a bug. Maddening, Should have just stayed with ver 10 and saved my money. Thanks anyway

Where is the “render in place” option?

under the Edit drop down menu I think.

Ok had not used that yet. Thanks