UI Observation

Dear Dorico Team,

Whenever I start Windows 10 and then I open Dorico, the UI symbols do not show correctly (see attachment). I thought this to be a High DPI issue, so I disabled High DPI scaling for the program (right-clicking on the logo/shortcut → Properties → Compatibility: Disable display scaling on high DPI settings). The thing is, I set my 4K monitor without scaling, so it would not matter in the first place and checking this setting does not change the issue, anyway.

I am still not sure what exactly zooms with the “Default zoom” option in Preferences → General → Default zoom, but when I reset it to 100%, close Dorico competely—so also the Hub—and restart, the UI looks like it should be. However, now that I set the zoom at 100% and restart Windows 10 and then open Dorico again, the default zoom sticks at 100% which is good, but the bug is there again, so I have to set it to something else, hit Apply and back to 100% and Apply, close Dorico, and open for Dorico to look like it should again.

I cannot find something else I can do to countermeasure this issue.

Keep up the good work,

Kind Regards,


Manolito Mystiq

This is a known problem, clearly described in the FAQ thread

Please check the FAQ before starting a new thread. Dorico Development Team members already spend a lot of time on this Forum, and we want to be respectful of their time and effort.

About the issue, I found this: “This is mentioned in the FAQ, so please try not to post about things that are well-covered elsewhere unless you feel you have unique and special new information about the problem. Thanks!” (Spreadbury 2016).

Browsing through the forum, I did not see a mentioning of the DPI scaling settings of Windows 10, neither the mentioning of editing the “Default zoom” for solving the problem or as a possible relation to the problem. Therefore, I created this topic. I apologise to the Dorico team for possibly having wasted their precious time.


Manolito Mystiq