Umlaute for text within line-objects

Hey there,

it would be nice to have ‘Umlaute’ for text within the line-objects, especially when you are writing for kids who can’t read English yet.

Where do you mean exactly - what part of lines? I was able to add “schön” as hyphenated text on a horizontal line. Do you mean you want the umlauts on their own, independently of letters? For something more complicated, you should also create line annotations using text or even graphics, e.g. a screenshot of text in another programme?

Interesting…I tried it 10 times. I can’t use any ‘Umlaute’. Strange. I don’t have Umlaute on my keyboard. I produce them with shortcuts. Probably that’s the problem.
I create the double-dots with alt+u and then I choose a e o or u.
Up till now, it functioned with all kinds of programs but not with Dorico.

Can you not use Alt-0246 for ö?

no. (sorry, I have to write 15 characters here :-))

Have you tried the paste the Umlaut into it?

On mac, it’s possible to add alternative language layouts to your system - I have German and UK keyboard layouts accessible via a keyboard in order to access the umlaut letters to the left of the Return key as required. You can also access different characters and just double-click them in wherever the cursor is active on mac by clicking the language flag in the top-right and choosing “Show Emoji and Symbols”.

There could well be other/better ways, but that works for me!

Alt-U doesn’t seem to work here in the (local) Text property for lines. I can paste in from elsewhere, though, and I note that e.g. Alt-E works for an acute accent.

edit: Heh. It works fine if I delete the Deactivate All Mute States factory key command (which is Alt-U on an English keyboard).

Blockquote
edit: Heh. It works fine if I delete the Deactivate All Mute States factory key command (which is Alt-U on an English keyboard).

You are great Leo…that made the job. Thanx a lot to all of you ! :slight_smile:

1 Like

FWIW, I often need the umlaut but I didn’t want to give up the Deactivate All Mute States command, so I changed it to Shift-Alt-U, which not only has no conflicts in my Key Commands but also has the added advantage of being more consistent with Deactivate All Solo States, which is Shift-Alt-S.

1 Like