Unable to get sound with sample rates other than 44.1 khz

Hi, I am using an Apogee duet 2 interface with Cubase Artist 7, on OSX Sierra (10.13).

I usually work on 44.1 khz /24 bit projects and never have had any issues. I was asked to work on a project using 88.2 khz sample rate. I tried changing my interface settings + Cubase project settings to 88.2 khz. I used to do this without a problem to change 48khz in the past a few years ago back when I was using Cubase 6. However, when I do this now, Cubase no longer seems to send any output or sound to my interface (not even its click). The computer still outputs sound to the duet outside of Cubase though, at any sample rate that I choose on my interface.

Note: once the issue happens, even if I switch back to 44.1 khz on both the interface and the Cubase project settings, it still no longer outputs sound back at 44.1 khz like it initially did, until I close and reopen Cubase (in a 44.1 khz project, with the interface also set to 44.1 khz).

I have downloaded the latest software for the Duet 2 and firmware is updated, issue still happens. VST Connections outputs seem fine. I have tried turning off the Multi Processing options in Device Settings. Buffer size is at 2048.

I’m not sure what the issue is, and I have emailed Apogee support, but this seems like it might be a Cubase issue, since it doesn’t happen in other DAWs (I tested both Audacity and Ableton at different sample rates and they work fine).

Note that running Cubase 7 in Mac OS X Sierra is not supported. Each major Mac OS update introduces under the hood changes that are notorious for causing issues when running older software.

Try changing the sample rate in Cubase and your interface and then restart your computer. I would also recommend lowering your buffer size a bit. If this doesn’t help, maybe try downloading the Cubase 9.5 trial and see if this still happens there. Cubase 9.5 fully supports your OS, and also features greatly improved graphics and CPU performance on Mac compared to Cubase 7.

Thank you for your reply. I did not know that Cubase 7 was not supported in Mac OS X Sierra. So far, I had not had too many issues with it.

I tried changing the sample rate in Cubase, saving it in that project, closing it, making sure the interface was also set to the sample rate, and restarting the computer. The issue is still there, unfortunately. If I use the built-in audio, then there is sound immediately. I am planning on upgrading computers and Cubase versions soon-ish, but not quite yet, so ideally I’d like to finish my projects on this setup first.

Other than testing out Cubase 9.5 to see if the issue is there, do you think it would be worth a try to trash my preferences? Or does that have absolutely nothing to do with it?

I guess it doesn’t hurt to try.

Run Cubase in Safe Start Mode:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

This will make Cubase temporarily use the default settings, so you don’t have to trash your preferences to test this.

I tried out starting Cubase in Safe Mode and disabling the preferences, and unfortunately, still no difference.

When trying different sample rates and switching between built-in audio and my interface (Device settings), I noticed the following:

  • 44.1 and 48 khz seem to always produce output (with the interface), at least after switching back to the interface from built-in audio.

  • It’s anything 88.2 khz and higher that creates no output with the interface.

  • Build-in audio works at any sample rate.

Quite frustrating, as the person requesting the project insisted on 88.2 khz. I’m at a loss as to what else to try, any further suggestions are of course welcome and appreciated.