Unable to hide flow headings

I go into Layout options and tick, “Never” in Show flow headings. For some reason it is still showing with it’s appropriate frame. Personally, I don’t use flow headings in my projects. Thanks.

Make sure you have the correct layout selected in the right-hand side of the dialog.

Bear in mind that if there are any overrides on individual pages (coloured corners in the top right section of Engrave mode), new Layout Options won’t take effect on those pages until you remove the Overrides.

I’m sure there’s a better way to construct that sentence but hopefully you get the point :wink:

Thank you, pianoleo! :slight_smile: