Unable to import audio without it being pitch shifted

Hi folks,

I have the following problem:

I create a new project. Change the sample rate to 44.1khz and the tempo to 126bpm.

I import an acapella that’s also 44.1khz and 126bpm.

Cubase plays it back too fast and pitch up around a semitone.

I’ve tried everything and nothing i do will make it play back at the correct speed / pitch.

I have “musical mode” turned off.

Anyone have any tips for me on how to ensure that when you import audio, there’s no sneaky warping taking place?


Other people had this issue too.
As long as you are sure that the files have the same sample rate than the project, then the culprit is the audio device. Open the driver and check if the sample rate is the same as the project. For some reason some drivers fail to change their sample rate automatically when they get loaded in an ASIO application.


I’m using an M-Audio Air interface which is kinda rubbish, perhaps that’s the culprit.

Tomorrow I’ll try my RME Fireface to see if that fixes it.

Switching to the RME fixed it.

But i never had his happen in another DAW. Instead of playing at the wrong pitch / tempo, Cubase should throw up an error message, like happens in Samplitude when there’s a SR / soundcard mis-match.