Unable to import cbp files

I used cbp files from cubasis3 using cubase 10.5 until last year and import worked fine, but after upgrading to cubase 12, I am unable to import cbp files.

When imported, it is unresponsive without generating an error. I reinstalled 10.5 to try, but could not import as well. The files are all alphanumeric characters and I have tried reinstalling cubasis project importer 3.0 but no improvement.

What is the cause?

Hi @kkk

Thanks for your message, sorry for my late reply due to holidays.

So far we are unaware about any issues to import Cubasis project with Cubase, using the Project Importer.

Please provide us with a short clip which shows the steps leading to the issue.


Thanks for the reply.

I have a cubasis3 file (cbp) in cubase12 pro 12.06 using cubasis import3.0, extracted, nothing opens, etc.

When I opened the same cbp file on my old PC with cubase 10.5 installed, I was able to extract the file.

So I think the problem probably occurred when I upgraded from cubase 10.5 to 12, but uninstalling and reinstalling cubase 12 did not improve the problem.

Is there any way to remedy the problem that is not erased by uninstalling?

I am translating so sorry if my words are not correct.

Hi @kkk,

Thanks for your message.

Please provide us with a short clip which shows the steps leading to the issue. Ideally, the Cubasis project would be of additional help to allow us reporting the problem.


I took it on my smart phone because the size of the screen capture on my PC is too large to send. Sorry it’s hard to see.

Hi @kkk,

Can you please check the following tutorial chapter of our friend Jamie Mallender, which explains the steps to import the project into Cubasis:

Did you also select a new folder where to store the imported project to?

If the problem persists, it would be of great help if you could share the project with us, to allow us reproducing the problem. To do so, please upload the project via Dropbox or similar and let me have the download link via private message.