Unable to install Wavelab LE8

Trying to install Wavelab LE 8 to a MacBook Pro.

When trying to install the error says must have at least OSX 10.6.0

I have OSX 10.11.4 so I have the required version or better.

Please help as I cannot install this software.
About This Mac 2016-04-14 17-23-11.png

You probably need to download the latest installer.

http://www.steinberg.net/en/support/downloads.html

I think the problem you’re having only showed with up with earlier installers after the 10.10 OS upgrades appeared.