Unable to launch Cubase Mac -- crash log included (/usr/lib/dyid (733.8))

Mac Catalina

I finally got Cubase 12 installed and authorized etc…it crashes quickly on launch.
Bummer is that so do ALL of my old versions of Cubase.

I have tried deleting and reinstalling. I have tried deleting Prefs files.
No luck :frowning:

ERROR MESSAGE:

The application was terminated with an error while executing the following file:
/usr/lib/dyid (733.8)

Anyone know what this means?

Deactivating third party plugins and Prefs has no effect

It’s difficult to understand exactly what you’re saying.

First, can you run your old version? Cubase 11, I suppose?

No, Cubase 11 and even Wavelab crash upon launch

I don’t know, mainly because I’m on Windows.

But is there a crash log? Don’t know what that is? See View reports in Console on Mac - Apple Support

yes there is

er… drag it/them into your reply. Note the dates, old ones won’t be of help.

Cubase 12_2022-03-13-172206_iMac2019.crash (87.8 KB)

Hard for me to see what precisely went wrong, but it appears to be an installation type of problem.

I don’t want to guess at what you should do, but I have edited the topic title to attract someone who have the requisite know-how.

1 Like

I would love to just be able to reinstall 11 but that isn’t working either

I know this is very basic, but have you restarted your mac?

Many times.
I have deleted everything including prefs. The odd thing is that Wavelab still won’t launch

Define everything

“Uninstall” on Mac is just deleting the App. But then the Prefs get left behind and have to be manually deleted.

I have deleted Cubase 11 (and previous versions back to 8.5 still on my computer) and 12 and reinstalled

Try to temporarily move all the files in /Library/Application Support/Steinberg/Components/ to another folder. If now Cubase starts, put back in one by one and check when the start of Cubase fails.

hello, I also had the same problem, after many attempts I tried to delete the various components (moving, one at a time) I deleted Halion sonic and groove Agent from the library / application support / steinberg / components folder and cubase 12 started. I subsequently reinstalled groove agent and Halion sonic and now everything works …

That didn’t work :frowning:

Losing my mind…

I followed these instructions: https://helpcenter.steinberg.de/hc/en-us/articles/206293124-Mac-OS-X-How-to-uninstall-an-application-completely

Went through and deleted everything. I reinstalled Cubase 11…CRASH.
There is something hidden somewhere.

PROGRESS

in the finder click on the “Go” menu → “Go to folder” and enter there the following path:
/Library/Application Support/Steinberg/Components
I deleted the VST Connect Bundle and Pro

Cubase 11 launches now.

Cubase 12 is running now as well.
I did lose my control room In/Out prefs but can rebuild that.

A couple of Plugins seem to be unhappy/missing as well but PROGRESS