Unable to mouse scroll quantize values after updating Cubase 10.5.20

Hello everyone, I’ve recently updated to the latest Cubase 10.5.20 and now I can’t seem to mouse scroll through the quantize values in my midi editor window. Now I have to click and the drop down menu appears to show 1/,1/16 etc.
I’ve attached a pic to show what I mean in case you’re unclear.

Is there a way to fix this?

1 Like

Hello to everyone

same problem here*

In the last update of Cubase Pro 10.5.20 I found that the mouse wheel no longer works on the Project window toolbar
For the avoidance of doubt, I installed Cubase Pro 10.5.20 on different computers, experiencing exactly the same problem on all computers

same here

Same problem here.
I just sent a ticket at support.

In the main 10.5.2 Mathias Q. said it was removed on purpose for consistency with other menus. Hard to believe they would do someething like that :frowning:


whether it is intentional or not, I hope that in the next update it will be restored, because in general I personally believe that the mouse scroll is among the functions that give an extra boost to the workflow

YES and YES! Mouse wheel to switch the menu is much faster and efficient than clicking. Especially when I don’t know exactly what I want next step and what can be done but just want to have a very quick try among those drop down options using mouse wheel, it’s very often and important in this situation.

Software developers should not remove a function that is used by users for a long long time. They could just add new functions or new options for users to decide what they will use, to use in a new way or still in the old way, but Really Really Should NOT remove it.Steinberg once updated select tool by combining the select tool and range tool. That, is really what I mean above. They provide options for users to decide but not remove.

So,I personal STRONGLY wish steinberg would LISTEN and consider for users, and wish Steinberg could restore the function.

Let’s hope we will see it FIXED at the next Update…

Same issue, also cannot scroll the quantize to grid, event, etc.

Very annoying, this is a serious workflow breaker. Doing 8h a day of Cubase, I had a custom AHK script that is now useless.

Please bring it back.

Please restore this feature!

Please consider that this problem is happening ALSO inside the D.O.P. …
For example Stereo Flip, We cannot change anything with the mouse wheel …

And Please Fix the D.O.P. Dialog to be able to execute the process with Enter Key !! :cry:

Hi guys,
Same problem here …
Anyone knows if 10.5 or 10.0 has the scroll mouse activated ?? so i just uninstall the update and maybe it works ??
I will keep working on my old cubase 7.5 i guess for the moment …

Hey , what was your latest version that worked with mouse scroll ?

Thank you guys that bringing back the mouse scroll in C11. : ))

ohhhhh mann feels bad to download a new cubase only for scrolling back :confused:

I’ve just installed Nuendo 11 (upgrade from 10.5).
Has anyone found a way to fix this. I just went to select the Q Grid menu on Editor, and found it is grayed out. I cannot select it at all.
Is there a fix or workaround ?

Same here, yet… I’m a bit disappointed.
Steinberg is giving no repose after 9 days.
If I’d do that in my company…

I’d really appreciate at least a link to downgrade to 10.5.12 :/.

Seems this problem is fixed, yet it is still no longer possible to scroll the multiple selected samples in the sample monitor when group editing is enabled. This is crucial when checking a lot of vocal tracks against each other.

Incredulously nodding! PLEASE Bring this Function BACK!!!