Unable to move notes vertically in key editor or in place editor in Cubase 12

Hello All,
I have been a Cubase Pro 10 user and was considering upgrading to Cubase 12 Pro. So I installed the 30-day trial version to check it out. Now I do use the chord track a lot, and was disappointed to see that after using the ‘Chords to Midi’ command to get the chords on the chords track onto a midi track, the notes in this new midi track can no longer be edited unless the chords in the chord tracks have been deleted. Is there some setting I am missing? Is anyone else facing this issue?
Will be great help if someone has a solution to this.

Thanks!

Select your MIDI track and open the “Chords” section in the Inspector.
“Follow Chord Track” is what you should change. When it is set to “Voicings” you can edit the notes only through the chord track. If you set it to “off” you can edit the notes but they won’t follow the chord track anymore.

grafik

@Johnny_Moneto Hey thank you so much for this! It worked! :metal: :grinning:

You’re welcome. Feel free to mark my answer as “solution”.

1 Like