Unable to open Dorico after 4.1 update

Hi @jawmusic , sorry, I don’t know what is going on.
I simplified the script now and hope that it succeeds this time.
So if you execute the new version it shall just create a new folder called DoricoDiagnosticsReport on your desktop.
If it does succeed, please zip it up and post here, or if it is too big send via DropBox or some other file sharing service. Thanks a lot
CreateDoricoDiagnosticsReportWoZip.zip (542 Bytes)

Edit: And if that new script also does not work, then please gather copies of the folders from following locations:
%APPDATA%\Steinberg\Dorico 4
%APPDATA%\Steinberg\Dorico 4 AudioEngine_64
%APPDATA%\Steinberg\Activation Manager
You can copy and paste those strings into the address bar of File Explorer and it should take you to the right place. Then zip up everything and pass on to me.

I have this same problem but on Mac. Just going round in circles and very frustrating. Anybody got any ideas?

Thanks, Bernard

Hi @BernardHughes , please download this script and execute, which shall create a zip file on your desktop. Please post that file to a reply here. Thanks

Thanks for your help Ulf, it is much appreciated. I downloaded the script but on clicking on it it just opens in TextEdit. Forgive my ignorance - how do I ‘execute’ it? Thanks again, Bernard

Hi @BernardHughes , open the Terminal.app which you can find under /Applications/Utitlities.
Provided you have downloaded my script to the Downloads folder, in the Terminal type

 cd Downloads

followed by a return key. Then do


also followed by a return. That should do.

I tried that and got Permission Denied… (Thanks for coming back to me)

Hi @BernardHughes ,

then try

sudo ./CreateDiagnosticsReport.sh

and put in your password when prompted.

Sorry to be a pain: saying ‘command not found’

You missed the Dorico in the command.

sudo ./CreateDoricoDiagnosticsReport.sh

Hi Ulf - es tut mir leid if you’re hating me by now, but still saying ‘command not found’…

Hi @BernardHughes ,
no worries, I don’t.

But you first have to

cd Downloads

again and then the other command, please.

Still getting ‘command not found’…

Where did you download that script to? Where can it be found on your hard disc?

It’s in my Downloads. I just downloaded again and tried again and same result…

Don’t type a colon ( : ) after sudo.

Update : It turned out to be that Dorico would not start with Bernard because his Activation Manager was too old. Updating to the latest and it does launch again.

1 Like

Sorry for the delay, I got busy for a few days and didn’t have time to investigate this more closely. The new script had the same result. It claimed to have saved the folder to my desktop, but nothing was there. I think I got everything you asked for in this zip folder though. Thanks again for all your help!


Hi @jawmusic , thanks for the data. Same for you, your Steinberg Activation Manager is too old (1.2) and needs an upgrade to the latest version 1.3. You can download it from here or via the Steinberg Download Assistant.

That worked, thank you! I assumed I had the most recent version because I had just updated it when I upgraded to 4.0 a few weeks ago. Appreciate the help!