Unable to open FLACs in WaveLab 12 Pro

I can’t open FLAC files in WaveLab 12 Pro. :frowning: Does this work for anyone else? Any suggestions?

The same FLAC opens in WaveLab 11 Pro and my other music apps. Tried rebooting after install but still doesn’t work in WL12 Pro.



This is not normal, indeed. This is noted as a priority bug to fix.

1 Like

No problem here … I’ve only tried a couple at random, but all open fast and correctly.

Having the same issue as you , can’t open them, crashes the program in my case. Other file formats are fine.

Just tried it here, and mine crashed instantly dragging a FLAC file into an empty project. Oddly, when I reopened Wavelab 12, this time I tried to open the file from the File Browser window instead It doesn’t see any of the files in the folder. There’s 31 in the folder and the folder is completely empty in the browser.

If it helps, this is a Mac mini M2 Pro, running Sonoma 14.3. I’ve only got Safari open, no audio interface other than the built in, literally just opened Wavelab real quick right now and tried it…

Yes, this issue was found yesterday (and has already been corrected). This will be fixed in WaveLab 12.0.10 (in about two weeks).
This actually only concerns FLAC files that have metadata.


once I removed all the MP3 tags out of the .flac I have no problem importing the file into Wavelab 12. Something to do with that…


Thank you for your reply. I’ll wait for the upcoming release patch as most of my FLAC files contain metadata.

Have the same issue here since yesterday when I installed v12 Pro.
It is an important issue for me since I mostly work on FLAC files for broadcasting.
Thank you for solving this problem quickly.

This is already fixed in WaveLab 12.0.10

Thank you PG! WL 12.0.10 was installed as soon as it was published.
Thank you too for this amazing software, I am using WaveLab since 1996 (WL 1.5)!!! :smile:

1 Like