Unable to open my project because of one single bass track Cubase 11/Apple 11.6.5

On February 22, 2022 Greg Ondo did a YouTube video called How to “View Projects Without Loading all Instruments in the Project”. I looked through the 3 hour content list and nowhere mentions how to do this. I have a 60 audio track project that I’ve been working on for a year. Since yesterday, I’m unable to open my project because of one single bass track. It appears Cubase cannot find the track. The track appears in my audio file, but Cubase can’t see it. I tried importing tracks to a new project. This works, but the automation doesn’t copy over to the new project. My understanding is there is a way to de-activate a track from a deactivated project. Is this true? I simply need to open my project and continue working (even without the one track). Thanks!

I’m still not able to open my project. Correction: automation does copy over to new project. I didn’t see the check box option when I posted my question. I guess I should contact technical support.

The point in the stream Greg talks about this:

03:10:11. Can I load a project to view and copy contents without loading VST instruments?

Not sure it will solve your problem, though.