Unable to play all the tracks: Playing mixed up

Hi, guys. I’m a user of Cubase 12 Pro. Whenever I try to play all the tracks(audio, instrument, midi) just as I always did by hitting the space bar or pressing ‘play’ on the transport bar, all the tracks play mixed up.
As soon as I hit the space bar, the verse and chorus play at the same time even though the playhead is moving on the verse part.
To solve this problem, I uninstalled the audio interface driver(Forcusrite Scarlette 2i2 3rd) and reinstalled it. (Also, I did the same for Cubase.) When I repeated the reinstalling 4 times, it finally worked normally and played well. But shortly(a day later) the same error occurred again.

Before this happened, I had never changed the setting of audio interface nor Cubase. The only change happened on my Cubase was the fact that I installed 2 instruments and a plug-in set about one month ago, but I’m not sure if it impacted and caused this error to occur or not.
How can I solve this problem?
Thanks.

I would try to uninstall the 3rd party plugins first.

1 Like

I’ve just tried this. It worked. Thank you for your advice.

Begs the question: Which of the 3rd party plugins was the culprit?