Unable to play Tracks in WaveLab 7

I’m using WaveLab 7.

  1. I start my project in Cubase 7.5 and export the Mixdown into WaveLab.
    I can see the track in the Window, but when I click play, nothing happens.
    The Cursor blinks but does not move

  2. I’ve tried starting Wavelab first and importing the track directly into the program.
    Once again the track is visible, but it will not play, and the cursor does not move.

I’ve checked the Audio Connections and made sure that channels 1 & 2 are connected.

What am I doing wrong? Please Help.

Thank You

Doesn’t WL play any audio file or just the ones from Cubase? Is your audio interface sample rate the same as the file’s sample rate? One other thing to check in Cubase and WL is the setting ‘Release audio driver when application is in background’ (or similar wording).

Thanks for responding, Arjan.

WL will play any file, including Cubase, if I access it directly from the location.

What I’m unable to do is, play the file from within the WL Montage/WorkSpace.
After loading the file into WL, I should be able to click Play and see the cursor move through the wave file. That does not happen. The cursor stays in one place.
Even if I move the cursor forward into the Wave file, it does not move on PLAY.
I’ve tried selecting a portion fo the file to play, which yields no result either.
It (the Cursor) simply keeps blinking

I’ve already released the Audio Driver in Cubase so other applications have access to it.

These same files play fine in Audacity 2.1, so why not WL 7 Pro?
Is there anything specific that needs to be done immediately after after loading or importing a file into WL, in order for it to start playing?

Thanks again

` harris

So it plays in the wave editor workspace and not in the montage workspace? That is very weird. Maybe PG will chime in with some ideas, but I don’t have any. It just should play…