Unable to preview Import Audio?

I just noticed I can not preview any import audio files? under Cubase 6.5 all okay? anybody have any ideas? please help! driving me crazy! have serious projects to finish!!! :imp:

Works fine here.

I assume you are either hitting play, or ‘autoplay’ is checked? The file you are trying to preview, does it play ok if you actually import it? Are you perhaps clikcing on a file that is 0kb?

preferences > disable headphones monitoring ??

Thanks to all for your comments and feedback,
but i found the issue> I had the control Room enabled under VST connections. :laughing: totally freaked me out because it was working before the update! thank you

Dj M. Yoda :mrgreen: