Unable to stop audio processing FX v10.04

Hi. New to Cubase. I am using it with a UR22mk ii for input from a Shure SM57 mic. When I record using this Cubase software the sound produced has a phazer or ‘airy’ type reverb on it. Everything is defaults. I use the exact same setup with a different audio software and it is not present. I just want to record the actual sound from my amp speaker, not with any added processing/FX. I thought I had turned off everything I could find but apparently not as it is still there.

Any ideas? This is a new install with everything as default.



Hi and welcome,

Most probably you have Direct Monitoring enabled, so you hear the signal via Direct Monitoring. And then you hear the signal thru the track via Monitor.